Failure to claim tokens on the shuttleflow

Hi,

I am bridging across some ETH with shuttleflow and I just need to do the final “claim” step.

I use metamask with a Nano Ledger, and when I go to claim the tokens the “signature” request for the ledger does not appear, only as if I was using Metamask with no hardware wallet, so the transaction fails as it’s not signed by the ledger.

I have contracts allowed within the ethereum ledger app and I have no issues operating elsewhere on ethereum or binance chain with my ledger. Any tips appreciated, thanks!

Hello,

Please send me the step1 transaction hash, you can find it in the history.

And we will check this issue as soon as possible.

Hello Rita,

I think what you ask of me is this: 0xecce38bb8f82cda3da4cf876286498ff767671b2ed2d59439d3c2bce48ec641b

We think your ledger is locked or inactive.
Please make sure your ETH app in Ledger is active, when clicking “claim”.

It must have been a problem on my side because I tried again and it worked directly.

Thanks for your assistance!